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February 4, 2008 
 

Welcome to the Family Tree Maker Users Group! 
 

What Can I Do with Family Tree Maker? 

Powerful genealogy information management, easy-to-use research tools, and creative output options 
make Family Tree Maker the most complete resource for building your family tree.  

1. Build your family tree by entering family information you already know. 

2. Interview relatives, search the libraries, government archives, and Internet for new information about 
your family members. 

3. Create and personalize your research with family group and other detailed charts and reports. 

4. Add a picture scrapbook for each family member 

5. Tools to publish your family book 

6. Share your findings with others through a family Web page, family book, GEDCOM file, or CD. 

 

Tonight’s Agenda: Review FTM 2005/2006/v16 Basic Features 

1. Using the Edit Menu features 

2. Using the People Menu 

3. Entering information into Sources, Notes, Facts, & Marriages 

Most of these features will work in earlier versions of FTM. Most of the new FTM 2005/2006/v16 
features are Internet and publishing related features. If any item is grayed out (not accessible) in the menu 
items, they’re not accessible until you complete certain sections of the Family View screen. For any item 
you added and want to reverse, go to the Edit menu and select ‘Undo!’ 

Using the Edit Menu Features 
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Selecting the ‘Undo’ feature will delete the text in affected box. Another method is to highlight the text 
with your mouse pointer and select the delete button. If you make a mistake by deleting the text by 
mistake, don’t fret! You simply select the same ‘Undo’ item, which reverses the last action(s). 
 
Selecting ‘Cut Text’ deletes the text in that box where your mouse pointer resides, but also places the 
contents in the memory clipboard for later recall, if needed. However, if you either delete or copy again, 
the previous text disappears from the memory clipboard. The memory clipboard only holds the last 
deleted or copied item. 
 
Selecting ‘Copy Text’ adds the text to the memory clipboard without deleting the text in the box you’re 
working with. You can delete that item later if needed. 
 
Selecting “Paste Text’ takes the previously deleted or copied text from the memory clipboard and places it 
in the text box where you have your mouse pointer. The clipboard can be used again with the same text 
until copied or deleted again. 
 
Selecting “Paste Special’ allows importing of pictures and other similar object data from other files in 
your computer. You will need to open the file outside of Family Tree Maker, ie, scrapbook pictures not 
yet copied into Family Tree Maker, and make a clipboard copy by selecting that file, then right click and 
select the ‘Copy’ function, then return to the FTM program where you want to insert the picture or other 
object data, then either right click the mouse and select ‘Paste Special’ or select the ‘Paste Special’ 
function form the Edit menu. 
 
Selecting ‘Find Individual’ allows you to find any person’s name or other required information residing in 
your family file. If you have several hundred individuals entered in your database, you can simply select 
this feature to navigate directly to their name in the Family View screen in seconds. A message box 
prompts you to enter a name or any of 250 other selectable categories to find your relatives quickly. If you 
have many names, you should enter the full name, ie, William Coffin unless there’s more than one, then 
you can select the different Williams in the ‘Find Next’ button below, once you get to the index table or 
put in his/her full name with middle initial or middle name. 
 

 
 
Selecting ‘Find and Replace’ is the same as a word processor except it works through the entire FTM file. 
You need to be careful here. If you are using ‘Find and Replace’ in a single Note or Text Item, only text 
in those items will be replaced. If you want to replace the same text throughout your entire family file, 
you must perform the ‘Find and Replace’ from the Family View. You can match exact words or just 
whole words in the Notes Section for changing text. A HELP button is available to give you more 
assistance on this feature. 
 
Selecting ‘Source’ is the second most important FTM feature when entering data into your family file. 
Always enter the source when ever starting a new family view screen. If you don’t do it now, then you 
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probably won’t! Professional Genealogists encourage all amateurs to add this important item to all their 
family data. Remember, without the verifiable source, the information is not valid! It’s too easy not to add 
the information. It just takes several minutes that you’ll be glad you included the source(s) to each event 
in your ancestor’s lives. 
 

 
 
After accessing the source dialog box, list the title, ie, (Ancestor Name) (1790-1860) State Census 
Information, the source information from the document or book you received the information from in the 
source citation box, ie, Scott County, IN Census 1850, Microfilm roll #….etc. 
 
Then enter citation text as indicated in that box with the details of the source, check citation in footnote 
box for printing in the book later, and select OK. The footnote is completed as you type in each field of 
the source box, neat? A HELP dialog box button is available if needed.  
 
Enter ‘New’ or ‘Delete’ buttons (box A above) after completed listed sources for listing a new source or 
deleting them. You will need to list a source for normally each record you have. If you want to join 
Mayflower, DAR or SAR organizations, these sources and their documents will be important. 
 
Users can view the sources later by selecting ‘Next’ or Previous’ buttons (box B above). 
 
As an alternative to listing the information into the source for any individual, users can enter any type of 
genealogy document (census or BMD certificate image or news clipping) as proof using the ‘Add Image’ 
(box C above) button. This is a great feature and very easy to use. It’s a three step process: 1) retrieve the 
image from the Internet database or scan the document using a scanner, 2) then place the image into a new 
family file folder called “Genealogy Documents,” and enter into subfolders by surname and given name 
(if more than one given name exists) for easier file searching, and finally 3) add the image into the source 
text box. It’s easy and fun to do! 
 
NOTE: Adding images to your family file will increase your file size substantially. Each online census 
document, scanned document, or scanned picture takes about 1 MB each on file size. Depending on how 
many ancestors you add these documents, the overall family file can be over 100 MB size, just with 100 
documents or pictures. The larger the family file, the longer it takes to open Family Tree Maker. A 100 
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MBS family file can take up to five minutes to open. As an alternative, just keep the same documents into 
your ‘My Documents’ folder for later retrieval. Your family file opens much quicker. However, the 
advantage of adding the documents to your family file is for other family members to use them as their 
sources. 
 
This great image feature allows you to recall the images for future reference on any individual without 
having to search for it again on the Internet. You can include multiple images in any source by selecting 
the ‘Add Image’ button again as many time as required. The ‘Add Image’ feature is only available for 
FTM Versions 2005/2006/v16. This is a great feature if you send your family files to other family 
members or researchers. This feature lets them know the source information is valid and verified! 
 
After the image has been included in the source, you can refer back to it by selecting the ‘View Image’ 
button (box D above on page 3) in the source textbox as noted above. Even though the image may be 
rather small to view, users can select the ‘Zoom In’ button (box A below) multiple times to expand the 
image to a comfortable view, but must use the scrolling bars at the end and bottom to view different parts 
of the expanded image. You can ‘Zoom Out’ (box A below) to minimize the viewing area also.  
 

 
 
If more than one image is available in the viewing box, then select the ‘Next’ button (box B above) to 
view the other images. You can print the image for future reference as required by selecting the ‘Print’ 
button (box C above). 
 
You can print the image by selecting the ‘Print’ button above. Printing different image sizes is available in 
another text box by selecting different sizes in % on standard sized paper. Then select ‘OK’ to print. 
 
Users can also automatically enter images and source information from Ancestry’s database using the 
‘Web Search’ button under each ancestor. After selecting the ‘Web Search’ button feature from the 
Family view page for any individual, Ancestry’s database searches for all possible entries for that ancestor 
and lists them as shown in the image below. 
 
After reviewing all the entries, select the entries (box A below) that apply to your ancestor. Select the 
‘View Online’ button (box B below) to view the document, only if you have a valid subscription with 
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Ancestry.com. If you’re satisfied with the correct document, then you can save it as a file to your 
computer in the recommended ‘Genealogy Documents’ folder in the intended surname folder. 
 
Additionally users can also save the source information directly to the intended ancestor’s source citation 
by selecting the ‘Merge’ button (box C below). The source information will automatically fill in the 
source citation document for the intended ancestor. This will save users time in typing the necessary 
information. If the buttons are grayed out, then you don’t have a valid subscription. If you do have a valid 
subscription, but still not showing these buttons, then you need to register FTM under the Help menu to 
activate. 
 
As mentioned, source information is important to list for each ancestor so other family members know 
that the source information is accurate and verified. 
 

 
 

After selecting the ‘Merge’ button, a Merge Wizard appears, which asks users how and what information 
should be merged into the family file as shown below. Users can merge the source information into the 
Facts section or the Source Citation for each ancestor. I recommend as a minimum to list the information 
into the Source Citation for each ancestor. Select the ‘Add Source Only’ button (box A below on next 
page) and select either the preferred or alternate information below as listed on the right side for the 
source citation. Select ‘Next’, then select ‘Merge Now’ after viewing and approving the information on 
the next screen. After merging, check the source citation for accurate information. You may need to add 
additional information to the Source Citation for the intended ancestor. 
 
Master sources are important if you use the same source for many individuals, ie, like census records for a 
large family. Instead of going back to the Internet, you can recall the Master Source to locate the specified 
document to be used for another ancestor. 
 
Select ‘Find Master Source’ button (box E on page 3) in the source textbox, then enter the full name of 
the source you want to find as shown on next page below. If you don't know the name of the source, scroll 
through the list of sources and select a source. 
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When reviewing the sources later, you cam scroll through the sources for each individual by using the left 
right arrow buttons, providing the sources have been completed. 
 

 

Although somewhat repetitious to the main source, selecting ‘Editing Master Sources’ dialog box records 
(box F on page 3) additional facts that do not change (such as the author, title, and publication 
information for a book). The master source dialog box stores these unchanging facts so you can quickly 
recall them when entering information in the source-citation dialog box, rather than typing the same fact 
over and over. The information required here is similar to the main source citations for each individual.  

To locate any source for any ancestor, select Find Master Source’ button in the source box. A new textbox 
appears, then type in the ancestor’s name as shown below to find all the source documents you’ve already 
listed. Users can scroll through the available sources for any ancestor. Select ’OK’ to locate the specified 
source and document. Select “OK’ to close source text box. 

 

Selecting ‘Bookmarks’ contains a list of all individuals you have specifically bookmarked as individuals 
you want to be able to find quickly in your family file. This is a great feature since it is a shorter list than 
the ‘Find Individual’ list. 

A
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Selecting ‘Managing Bookmarks, allows you to remove unwanted bookmarks in this list. Select this item, 
then highlight the individual, then select ‘Remove Individual’ button. 
 
Selecting ‘Go To Bookmark’ navigates you to that person’s Family view screen and associated 
information. 
 
Selecting ‘Go To History’ allows you to list only the last 30 individuals you edited in your family file so 
you can quickly jump to a window that features them as the primary individual. 
 

Using the People Menu Features 
 
Users can switch between Family view (main screen) or Pedigree View (family tree view) by selecting 
either one. 
 
Selecting ‘Edit Individual’ or F2 function key opens a new dialog box to edit information for each 
individual. Use the General tab to enter basic facts and special events, like birth dates, and other important 
dates. The General tab automatically contains information you have added to your Family View page. 
This was the former FACTS note for each individual in older FTM versions. You can add new Facts by 
selecting the ‘Add Fact’ button (box A below) below. 
 

 
 
Users can also add ‘Notes’ (box B above) on each individual. This page is the starting place for adding 
biographical notes and secret information on your ancestors. I encourage users to list as much 
biographical information on each ancestor in the ‘Notes’ section for later use in the book publishing 
section.  
 
You can add Medical’ notes on each individual such as cause of death or other family illnesses that may 
have been inherited including physical information. Users can also list their last known address and more 
addresses can be listed in the ‘Address’ Section. A new feature call ‘Options’ allows you to delete the 
dates from any calendar sent to relatives, ie birthdays for all living relatives. If you list secretive 
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information on ancestors in the ‘Facts’ area that you don’t want revealed, use the ‘Privatize File’ feature 
accessed from the File Menu. The ‘Privatize File’ feature doesn’t work in the notes area. 
 
Selecting the ‘Resizable Notes’ button allows you to change font sizes and even do spell check on you 
‘Notes’ for each individual. Select ‘OK’ to close this text box. 
 
Selecting ‘Delete Individual(s) allows you to correct mistakes. Be careful here. Deleting individuals from 
the Family File is permanent. You have one chance to bring the family members back after removing 
them, by using the Undo command immediately. You should create a backup of your Family File before 
deleting anyone. If you have made a mistake, you have not lost valuable information. 
 
Selecting ‘Edit Marriage’ opens a new dialog box that allows you to enter more marriage information, 
such as the details of the first or succeeding marriages on any individual. 
 
Here’s another great feature that’s been slightly changed from previous FTM versions. Selecting ‘Add 
Unrelated Individual’ allows you to add in new suspected family member without connecting them to 
anyone yet. Unrelated individuals do not appear in trees or Kinship reports until you attach them to the 
rest of the family. When and if you find the link between the individual and the rest of your family, use 
the ‘Attach Spouse or Attach Child’ command, to connect them to the rest of your family. 
 
Selecting ‘Other Spouses’ allows you to add family members related to the affected family individual. A 
new dialog box allows you to enter other spouses and check which spouse is the preferred one; probably 
the one with children would be a safe bet, unless the other spouse adopted the same children. A dialog 
box will show the adoption also. 
 

 
 
Or in the case of multiple parents, selecting ‘Other Parents’ allows a child or children to show multiple 
parents. A separate dialog box will allow you to list the different parents and which ones are the natural or 
adopted parents. This happens more often than expected because of adoptions. 
 
Selecting ‘Fix Relationship Mistakes’ allows you to add or delete children or spouses. You can’t delete 
the person using the delete key as this feature has to synchronize all other family screens. 
 
Although not a popular feature, selecting ‘Copy Selected Individual’ or ‘Copy All Individuals and/or & 
Ancestors or Descendants’ allows to you to enter information in a second and different family file. 
Important: It is highly recommended you open a new file to do this so you don’t corrupt your main file. 
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After opening a new file, you can ‘Paste Individuals’ brought from your original file to the new file by 
using these copy and paste functions. 
 
Select ‘Insert Child’ in the Family View screen. This is the same feature as entering directly in the screen 
view. 
 
Selecting ‘Move Child’ forces that name to a different order of the list, however ‘sort Children/’’ will do 
the same thing automatically in order of birth dates. 
 
Selecting ‘Merge Duplicate Individuals’ and ‘Merge Two Individuals’ allows you to eliminate duplicate 
individuals (or sources) in your Family File. Duplicates can result from combining files, from appending a 
World Family Tree pedigree to your Family File, or from accidentally entering the same person or source 
twice. You can automatically merge exact matches. You can also print a report of potential duplicates, 
review the data that's common between them, and choose which individuals to merge based on the 
available criteria. 

Homework Assignment: Entering information on Notes, Facts, & Marriages 

Adding key information to the Family view screen on your ancestor and living relatives is easy and quick. 
We listed these same features from above, so your homework assignment is to enter these items for 
several relatives. The quick access icons on this screen links you to these new dialog boxes for easier 
entry. 
 

Tonight’s Agenda Review 

1. Using the Edit Menu features 

2. Using the People Menu 

3. Entering Information into Notes, Facts, & Marriages 

Next FTM Meeting: February 27 at the Harmony Library Community Room at 7 

pm. We’ll access the Internet using FTM and demonstrate the Tools and Internet 

features. 

Need FTM Software Update: If you need the latest FTM software at discount prices, you can go to 
our website: www.lcgsco.org and type in Family Tree Maker in the Amazon.com icon area and select the 
button for quick access. I suggest the Essential FTM Version 16, which is the barebones version without 
any book for about $25. If you need the book, you can purchase it at Amazon and save some money and 
get FREE shipping for orders over $25. 
 
If you’re interested in attending additional genealogy workshops, pick up the summary sheet and 
individual class details on the end table before you leave.  
 
For additional help on FTM issues, please call me at 970-225-0491. If you’re having computer problems, 
please call our mentor program chair, Sharon Koleber at 970-669-2599. 
 
Happy Researching! 


